https://pypi.org load testing underway
Incident Report for Python Infrastructure
Resolved
We've concluded load splitting for the evening. We squashed a few bugs in the new codebase and infrastructure, but things are looking great. Some clients, notably Artifactory and ancient versions of pip didn't enjoy the new redirect. We'll be assessing

If you'd like to opt in to the new changes, please set your clients to send a value for the `Force-Warehouse-Redirect` header to experience the new PyPI on /simple.
Posted Mar 16, 2018 - 00:10 UTC
Monitoring
A subset of traffic for `https://pypi.python.org/simple` is being redirected to `https://pypi.org/simple` as a load test in preparation to begin final rollout of the new codebase.

During this period, if you notice any issues with your results from `/simple` or experience problems with the redirect, please notify the PyPI team at https://github.com/pypa/warehouse/issues
Posted Mar 15, 2018 - 21:34 UTC