https://pypi.org load testing underway
Incident Report for Python Infrastructure
Resolved
We've concluded load splitting for the (US Eastern) morning. Things are stil looking great. Some new reports are in regarding TLS configuration, but our fix relating to old versions of pip was proven successful. We'll be assessing mitigation paths for the TLS issues.

If you'd like to opt in to the new changes, please set your clients to send a value for the `Force-Warehouse-Redirect` header to experience the new PyPI on /simple
Posted Mar 16, 2018 - 15:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2018 - 14:44 UTC
Investigating
A fraction of traffic for `https://pypi.python.org/simple` is being redirected to `https://pypi.org/simple` as a load test in preparation to begin final rollout of the new codebase.

During this period, if you notice any issues with your results from `/simple` or experience problems with the redirect, please notify the PyPI team at https://github.com/pypa/warehouse/issues
Posted Mar 16, 2018 - 14:44 UTC