Ongoing DNS Outage
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted Oct 21, 2016 - 23:37 UTC
Investigating
DNS issues are continuing due to a DDoS on python.org's DNS provider.
Posted Oct 21, 2016 - 17:05 UTC
This incident affected: python.org (python.org - CDN), mail.python.org (Message Handling Services, Mailing Lists and Archives - Mailman), docs.python.org (docs.python.org - Backends), and wiki.python.org.