mail.python.org unavailable
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted Dec 17, 2017 - 02:36 UTC
Monitoring
Our hosting provider for mail.python.org is executing a migration to move the instance backing the service to a new host.

The expected maintenance window ends at 2017-12-17 05:00 UTC, we'll update then if the outage extends beyond that time.
Posted Dec 17, 2017 - 02:29 UTC
This incident affected: mail.python.org (Message Handling Services, Mailing Lists and Archives - Mailman).