File Uploads returning 500 responses
Incident Report for Python Infrastructure
Resolved
This incident has been resolved.
Posted May 11, 2023 - 23:13 UTC
Monitoring
One of our providers is returning 500 responses during new package file uploads.
They have completed their work, and errors should be subsiding.

We are monitoring the situation.
Posted May 11, 2023 - 22:12 UTC
This incident affected: PyPI (pypi.org - Backends).