bugs.python.org under maintenance
Incident Report for Python Infrastructure
Resolved
Maintenance is complete.
Posted Jan 19, 2024 - 12:18 UTC
Monitoring
Maintenance and migration is complete. DNS may take some time to propagate. We will monitor as that occurs.
Posted Jan 19, 2024 - 12:04 UTC
Identified
bugs.python.org (and bugs.jython.org, and issues.roundup-tracker.org) is currently under maintenance.
Posted Jan 19, 2024 - 11:31 UTC
This incident affected: bugs.python.org.